Búsqueda personalizada (265 encontrados)

Filtros
 
o
 
  
 
Columnas

Mostrar bajo cada resultado:


Resultados (1 - 100 de 265)

1 2 3
Incidencia Resumen Estado Propietario Tipo Prioridad Hito
#224 plugin gnash paraliza el computador needinfo Canaima Defecto Muy Alta canaima-popular-3.1~VC2

Informado por joaquinm, hace 3 años.

Descripción

Instalé como componente adicional, gnash para Cunaguaro.

Actualmente mantengo abiertas una serie de ventanas y pestañas dentro de cada una de ellas.

Al arrancar Cunaguaro precisando "restaurar las ventanas de la sesión anterior", éste se ejecuta pero en un punto el proceso gnash comienza a ocupar el 100% del CPU y a consumir progresivamente la memoria RAM y swap.

Dejo un pantallazo para que vean el comportamimiento

#275 LibreOffice no abre archivos desde servidores con Windows Server masinfo HuntingBears Error Muy Alta canaima-popular-3.1~VC2

Informado por danidavila@…, hace 3 años.

Descripción

Anteriormente en Canaima 2.1 se podia abrir archivos de Office o de OpenOffice? ubicados en un servidor de archivos con el sistema operativo Windows Server 2003. He realizado pruebas con Canaima 3.0 VC4 y VC5 y el LibreOffice? intenta abrir pero no logra iniciar la aplicacion. Tengo que copiar el archivo localmente para poderlo abrir. Por favor, la solucion de este problema es muy importante para mi institucion que desea migrar las estaciones de trabajo para posteriormente instalar un servidor LDAP con NFS, pero por los momentos necesitamos que siga funcionado el servidor con Windows. Curiosamente, con cualquier version de Ubuntu no me da problemas. Gracias por su atencion y ayuda...

#484 error hd0, msdos1 out of disk new Canaima Popular Error Muy Alta Canaima Educativo

Informado por jslsrz, hace 22 meses.

Descripción

Buenos dias, tengo la laptop canaima de mi hijo y al arrancar me dice "error hd0, msdos1 out of disk", y no quiere arrancar que debo hacer...

#590 Error post instalación new Canaima Popular No Definido Muy Alta

Informado por luiscordero29, hace 16 meses.

Descripción

Saludos, nombre es Luis Cordero, estoy desarrollando aplicaciones para el hospital razetti barinas ( http://www.hospitalrazettibarinas.gob.ve) para plataforma linux. En este sentido hemos estado realizando la migración de plataforma privativa pirata a la distro canaima 3.1 en su dos sabores amd64-i386...

El error que le voy a plantear me ha sucedido en varias ocaciones:

Nosotros elegimos particionar el disco de forma manual

/home en una partición mas grande / en una particción aproximada de 30gb a 60 gb segun el espacio disponible que tenga el computador

damos los parametros de login, iniciamos la instalación...

depues que termina de instalar el sistama opertivo, al primer reinicio sale la pantalla de login...

Luego ingresamos los datos del usuarios y al entrar dice lo siguiente:

No se a creado la carpeta personal del usuario /home no permitiendome iniciar sección...

en este sentido, entro como root (ctrl+alt+1), listo la carpeta /home (#ls -l) y no sale nada, pues procedo a crear la carpeta del usuario (Nombre del usuario del sistama coloque en los paramentros de instalación)

root@hlr0102# mkdir /home/hlr0102

para mi caso, el nombre del usuario es el mismo de la maquina... y le doy los todos los permisos

root@hlr0102# chmod -R 777 /home/hlr0102

reinicio con reboot... y promebla solucionado... No me das ningun error al iniciar sessión...

este error es tan común que intente con el particionamiento guiado (todo el disco) con la carpeta /home separada.. Hacienda de esta forma no me da dicho error...

Bueno.. Espero que entienda la situacción.. aunque esta muy largo la explicación.. me pideron que lo explicara en los lista de correos...

Saludos y bendiciones... contactar al correo pastorluiscordero@…

#591 canaima 3.0 vit m2421 accepted khernandez No Definido Muy Alta Soporte Técnico

Informado por landymaldonado, hace 16 meses.

Descripción

saludos, amigos les pido ayuda pues tengo una vit m2421 cin canaima 3.0, al encenderla y usarla me pidio crear un usuario y contraseña, luego dijo exitoso su equipo reiniciara y hara un proceso que puede durar hasta 20 minutos, pero al encender dice canaima 3.0 y sale un circulito cargando y no pasa de alli

#612 Error del sistema, No me permite instalar aplicaciones con ninguno de los gestores de software o paquetes, dice que no se ha establecido la variable TERM new Canaima Popular Error Muy Alta Soporte Técnico

Informado por JosthynPower, hace 14 meses.

Descripción

Cuando utilizo el gestor de paquetes synaptic, centro de software o ucumari e intento instalar una aplicación o cualquiera que sea, sale un mensaje de error que primero dice:

"la variable TERM no esta establecida, por lo que no se puede utilizar la interfaz dialog"

Y luego intenta con la interfaz Readline y sale otro mensaje que dice:

dpkg: error fatal irrecuperable abortando:

Error sintáctico grupo desconosido Debian-exim en el fichero statoverride

Lo que quiero saber es ¿Como corregir el error?

Soy usuario

#615 plataforma new Canaima Popular Error Muy Alta Plataforma Tecnológica

Informado por oscar170878, hace 14 meses.

Descripción

arroja un error file code 4 y no inicia el programa

#624 Canaimita no enciende, error al montar sistemas de archivos new ismael Error Muy Alta Canaima Educativo

Informado por ismael, hace 13 meses.

Descripción

buenas tardes la canaima de mi hijo so enciende normalmente como deberia.

#630 Pantalla en negro al reproducir videos (Totem, VLC, Cheese, Skype 4.0) - Canaima 3.1 accepted khernandez Error Muy Alta Soporte Técnico

Informado por Anelson, hace 13 meses.

Descripción

Hola, tengo una VIT M2421. POR FAVOR AYUDA, NO PUEDO USAR LA NOTEBOOK PARA TRABAJAR.

Problemas sin resolver:

  1. Al reproducir videos con Totem, VLC no muestra la imagen, la pantalla queda de color negro (pero sí el audio). Al trabajar con Pitivi un archivo de video pasa lo mismo al reproducirlo y luego se cierra.
  1. La imagen tomada con la cámara incorporada desde Cheese y Skype 4.0 no sale, aquí también la pantalla queda en negro.

Sí puedo ver videos desde internet, como por ejemplo desde YouTube??, Vimeo, previamente habiendo instalado el plugin de Adobe Flash Player.

"Historia clínica" Instalé Canaima 3.1 desde CD, tuve que instalarle: linux-image-3.2.0-0.bpo.4-686-pae_3.2.35-2~bpo60+1_i386.deb; linux-base_3.4~bpo60+1_all.deb; initramfs-tools_0.99~bpo60+1_all.deb; firmware-realtek_0.36+wheezy.1~bpo60+1_all.deb. Me encontré con este problema: kernel panic - not syncing : VFS : Unable to mount root fs on unknown - block (0,0) Lo solucioné así: sudo mount /dev/sda1 /mnt sudo mount --bind /dev /mnt/dev sudo mount --bind /dev/pts /mnt/dev/pts sudo mount --bind /proc /mnt/proc sudo mount --bind /sys /mnt/sys sudo chroot /mnt update-initramfs -u -v grub-install --recheck /dev/sda (este paso no funcionó / grub-install) update-grub reboot Actualicé desde Gestor de Actualizaciones.

Problemas sin resolver:

  1. Al reproducir videos con Totem, VLC no muestra la imagen, la pantalla queda de color negro (pero sí el audio). Al trabajar con Pitivi un archivo de video pasa lo mismo al reproducirlo y luego se cierra.
  2. La imagen tomada con la cámara incorporada desde Cheese y Skype 4.0 no sale, aquí también la pantalla queda en negro.

Sí puedo ver videos desde internet, como por ejemplo desde YouTube??, Vimeo, previamente habiendo instalado el plugin de Adobe Flash Player.

Mi tarjeta de Video es: 00:02.0 VGA compatible controller: Intel Corporation Sandy Bridge Integrated Graphics Controller (rev 09) Muchas Gracias Espero AYUDA!!! Anelson

#636 NO DEJA QUE SE EJECUTEN LOS DRIVER DE INTALACION NI NINGUN OTRO PROGRAMA QUE SE QUIERA INTALAR masinfo Canaima Popular Error Muy Alta Soporte Técnico

Informado por kquevedo, hace 12 meses.

Descripción

TENGO UNA VIP Y AL MOMENTO DE INGRESAR UN CD PARA QUE SE EJECUTE UN PROGRAMA NUEVO NO SE EJECUTA LE DOY CLIP EN AUTOEJECUCION Y SE ME REFLEJA UN ERROR NO PUEDO INSTALAR NINGUN PROGRAMA POR FAVOR QUISIERA QUE ME AYUDEN CON ESTO

#639 Xion/Comunal new @… Error Muy Alta Soporte Técnico

Informado por sonyhack, hace 12 meses.

Descripción

Cuando inicio con mi cd de manera de prueba y reviso xion/comunal lee perfectamente la informacion del sistema administrativo de canaima pero cuando hago mi instalacion y trato de entrar a xion/comunal me da los iconos pero al hacer click al sistema administrativo o cualquiera de los iconos de xion/comunal dice que no encuentra el enlace da una direccion de localhost:120002 no se si hay que configurar en alguna parte el localhost si es asi por favor indicarmelo. Gracias

#642 Canaima Version 3.0 se desconecta de la red cableada accepted khernandez Error Muy Alta Soporte Técnico

Informado por wagu, hace 12 meses.

Descripción

Ha pasado en reiteradas ocasiones que sin motivo la estación de trabajo se queda sin conexión a Internet, muestra un aviso donde dice que no hay conexion cableada. Sin embargo cuando doy clik sobre el icono puedo activarla sin ningún problema. Si me podrían ayudar con este error, es bastante molesto ya que son muchos los usuarios de la intranet en mi trabajo que presentan este inconveniente día a día.

#643 Aplicar rediceccionamiento de antiguas direcciones URL resuelta elwuilmer Mejora Muy Alta Plataforma Tecnológica

Informado por macagua, hace 12 meses.

Descripción

Anteriormente no se aplicaban reglas que ocultaran parte de la lógica de la wiki y se mostraba el archivo Index.php para muestra un  ejemplo de búsqueda

Luego cambiaron ese patrón de direcciones desde esta  http://wiki.canaima.softwarelibre.gob.ve/wiki/Index.php/Notas_de_lanzamiento_2.0.3

A este nuevo patrón de direcciones URL de la wiki  http://wiki.canaima.softwarelibre.gob.ve/wiki/Notas_de_lanzamiento_2.0.3

Pero resulta que cuando accedes por las direcciones URL que tiene el Index.php la wiki muestra este mensaje "En este momento no hay texto en esta página, puedes buscar por el título de esta página en otras páginas o editar esta página."

Y no hay que editar nada, yo creo que la solución a este es aplicar algún tipo de patrón de redireccionamiento de direcciones url del lado del servidor Web.

#648 Firefox y Flash Player new Canaima Popular Mejora Muy Alta Soporte Técnico

Informado por jose01, hace 11 meses.

Descripción

En algunas aplicaciones me solicita la versión actualizada de Firefox y/o Flashplayer. que tengo que hacer. Del mismo modo como hago para instalar mi impresora HP Deskjet D4260

#658 Problemas con la interface ethernet (conexion de red cableada) resuelta khernandez Error Muy Alta Soporte Técnico

Informado por obiwan, hace 11 meses.

Descripción

el network-manager no me detecta la interface cableada y cuando voy a la consola aparece alli pero al darle un dhclient eth0 termina el proceso pero no me da direccion ip ninguan caso contrario con la interface inalambrica que si funciona

Nota: cuando tenia instalado la 3.1 funconaba muy bien las dos interfaces caso igual con debian wheezy

#675 Compatibildad de Drivers con Canaima 3.1 masinfo Canaima Popular Error Muy Alta Soporte Técnico

Informado por germanruiz, hace 11 meses.

Descripción

Saludos, Ayer recibí mi portátil P2400, entre en la página de Canaima y baje el ISO de la version 3.1. Se instala perfectamente, pero al ejecutar el CD que contiene los driver para LINUX, además de notificarme errores y falta de compatibilidad de ciertos registros, en la segunda reinicialización, la máquina queda colgada y no arranca. Al parecer los drivers que contiene el CD que trae la portátil no es compatible con esta versión, y al parecer el archivo de drivers que está en la pagina web para descargar debe ser el mismo archivo que el CD, por que el nombre es el mismo. Gracias de antemano...

#676 falla al instalar new fuerza11 Error Muy Alta Soporte Técnico

Informado por fuerza11, hace 11 meses.

Descripción

instale en mi siragon mini laptop LM C100 y todo bien culmino bien todo al inicial no hay video no se ve para introduccir la clave de acceso y lo tengo compartido con windows 7 y necesito compartir el disco con ambos mietras me familiarizo con canaima 3.1

#698 Problemas de arranques new Canaima Popular Error Muy Alta Soporte Técnico

Informado por va18, hace 9 meses.

Descripción

Al encender la laptop canaima 3.0 me da selecciones el sistema operativo con el que deseo iniciar y me sale dos circulos con una serie de numueros : 2.6.32-5.686 y 2.6.32-5.686 (restaurar) Al darle a la primera opcion, me sale la pantall negra de GRUB y al final me pide login canaima-popular y password. NO ME LO SE, y en el otro, la pantalla negra y me dice que el root está bloqueado.

Hoy, al encenderla, sin darle a las opciones me salió la pantalla negra y estaba detectando unos errores en los files y de ultimo me salio algo de "bad black" algo.

Espero su ayuda, grancias de antemano.

Canaima 3.0 laptop p2400.

#713 Falla tras actualización fallida de version 2.1 a 3.0 masinfo Canaima Popular Error Muy Alta Soporte Técnico

Informado por Daraliel, hace 9 meses.

Descripción

Luego de intentar actualizar canaima 2.1 a 3.0 ocurrió una falla que no me permite usar apt-get ni aptitude para instalar nada, no tengo audio y aparece siempre un error que indica que "alsa-driver-linuxant" no está correctamente instalado, trata de instalar pero dice "Building modules for kernel 2.6.32", dicho proceso nunca termina porque genera un error (normalmente Error 2) y toda operación en terminal para instalar, reinstalar, o modificar algo instalado, termina siempre dando error.

#718 Problema con modo grafico accepted khernandez Error Muy Alta Soporte Técnico

Informado por hierro59, hace 9 meses.

Descripción

Ayer la PC inició normalmente como los días anteriores y en la noche se apagó normalmente. Hoy cuando quice iniciar, me llevé la sorpresa de que no arranca el modo gráfico. Lo pude levantar con startx pero ya no quiere levantar solo.

Las especificaciones de mi maquina en:  http://notas.canaima.softwarelibre.gob.ve/1282

#719 Problemas con la plataforma de correos accepted lucavechi Error Muy Alta Plataforma Tecnológica

Informado por lucavechi, hace 8 meses.

Descripción

Desde hace días se han venido presentando ciertos problemas con las plataformas Trac y Registro a la hora de usar el retransmisor de correo.

Se irá haciendo un seguimiento de este problema por esta vía.

#753 me error 4 accepted khernandez Error Muy Alta Soporte Técnico

Informado por marco1205, hace 8 meses.

Descripción
{{{

{{{

{{{

}}}

}}}

}}}

#754 PROBLEMA DE SEGURIDAD new daniel f Mejora Muy Alta Canaima Educativo

Informado por KILLER9, hace 7 meses.

Descripción

DEMASIADAS RESTRISIONES Y PIDE ACTUALIZACIONES Q NO SE PUEDEN INSTALAR

#775 Error creando repositorio de canaima con debmirror new $USER Error Muy Alta Plataforma Tecnológica

Informado por lpadilla, hace 7 meses.

Descripción

Estoy intentando montar un repositorio de canaima con debmirror siguiendo las intrucciones de la wiki  http://wiki.canaima.softwarelibre.gob.ve/wiki/Replicar_repositorios_con_debmirror pero me salen estos errores:

Mirroring to #[3] from  ftp://anonymous@repositorio.canaima.softwarelibre.gob.ve/debian/ Arches: i386 Dists: sid Sections: servidores,usuarios Including source. Pdiff mode: use Will clean up AFTER mirroring. Attempting to get lock, this might take 2 minutes before it fails. Net::FTP: connect: Conexión rehusada WARNING: releasing 1 pending lock... repositorio_canaima.sh: 10: --method=http: not found repositorio_canaima.sh: 11: --arch=i386,amd64: not found repositorio_canaima.sh: 15: --getcontents: not found

#788 Efectos de transiciones en 3D de Libreoffice Impress cuelgan la aplicación assigned erickcion Error Muy Alta Canaima Popular 4.1~b1

Informado por erickcion, hace 6 meses.

Descripción

Al tratar de incorporar una transición 3D en un documento de Impress la apliacción se queda colgada. Al desinstalar el paquete libreoffice-ogltrans este error no sucede.

Es necesario:

  • Verificar el funcionamiento de esta característica en otra distros (Wheezy Backports en primer lugar) para comprobar que no sea un problema específico de Canaima.
  • Comprobar si el error ha sido reportado en otro lugar y si tiene solución.
  • Implementar la solución en caso de ser posible.
  • Retirar la dependencia libreoffice-ogltrans del paquete canaima-ofimatica-gnome en caso de no poder aplicarse alguna solución.
#808 Computadora Canaima no arranca. new $USER Error Muy Alta Canaima Educativo

Informado por gerdmismo, hace 5 meses.

Descripción

La Canaima se enciende pero no arranca ni prende la pantalla. Ese es una falla de systema o falla de hardware.

#811 donde encontrar lugares-conectar con el servidor canaima 4.0 new $USER Error Muy Alta Soporte Técnico

Informado por jcamacho, hace 4 meses.

Descripción

buenas tardes, me gustaría saber donde puedo encontrar Lugares, o conectar con el servidor en canaima 4.0 ya que en menú no sale solo aplicaciones y todo lo demás que tenemos instalado mas no encuentro esa pestaña de lugares. como instalarla o como instalar conectar con el servidor, eso es lo que realmente me importa gracias... espero su respuesta

#816 Problema al actualizar de 3.1 a 4.0 new $USER No Definido Muy Alta Soporte Técnico

Informado por greatmenjmt, hace 4 meses.

Descripción

Hola amigos,

Seguí la guía ( http://wiki.canaima.softwarelibre.gob.ve/wiki/Actualizacion_de_canaima_3.1_a_4.0) al pie de la letra, pero al terminar y ejecutar el comando aptitude-upgrade para "depurar todos los paquetes innecesarios" obtuve por respuesta que no se encontró y al reiniciar no tenía en el burg el kernel 3.2 sino aún el 2.6 y al continuar terminé con una pantalla de error  http://i.imgur.com/m4ORp5U.jpg la cual se mantiene por algunos segundos antes de cambiar a una pantalla negra donde me pide el login en modo texto...

Al parecer al configurar los identificadores de los discos algo salió mal, y también hubo un conflicto con los drivers de video.

Si inicio sesión en modo texto no tengo nisiquiera red...

Me gustaría recibir alguna recomendación para sortear los problemas y recuperar el sistema.

Gracias de antemano.

#825 Falla al Instalar una Impresora Xerox en canaima 4.0 accepted khernandez Error Muy Alta Soporte Técnico

Informado por psinza, hace 3 meses.

Descripción

estimado buenas tarde le escribo para informarle que en la plataforma estable de canaima 4.0 todavia estan presentando falla en la instalacion en red de una impresora xerox , por ejemplo en el trabajo se quiere instalar una impresora xerox Workcentre 5230 no aparece lo repositorio cups para esa y a la vez hemos instalado con los driver de la worcentre m118 que funcionaba con el 3.1 pero con esta da el siguiente error cuando ingresa a las propiedades "La opción 'printer-resolution' tiene el valor '(unknown IPP tag)' y no se puede editar." la hemos quitado y de igual forma da el error y no imprime. y cuando trato de descargar el driver desde la pagina y no lo deja aplicar desde el centro de software.

#828 Error en controlador privativo de la tarjeta de red inalambrica! masinfo $USER Error Muy Alta Soporte Técnico

Informado por chesspirito, hace 3 meses.

Descripción

Voy a la pantalla de controlador privativo y esta presente, pero cuando lo activo en los msj me dice que el firmware no esta presente y no puedo usar la wifi en mi laptod con canaima 4.0, he reconciderado dejar de usar Ubuntu y usar canaima pero con este fallo tendre que olvidarme de canaima

#832 No funcionan las teclas con Fn del teclado new Carlos No Definido Muy Alta Soporte Técnico

Informado por vit-14, hace 3 meses.

Descripción

Que tal!

No funciona la tecla Fn para controlar, volumen y demas opciones en la parte superior, solo funciona para graduar el brillo de pantalla.

Como deberia instalar el controldor?

Tengo la ultima version de canaima 4.0

Gracias

#834 No funciona la unidad de DVD new $USER No Definido Muy Alta Soporte Técnico

Informado por vit-14, hace 3 meses.

Descripción

Amigos,

Cuando introduzco sucede lo siguiente:

No se pudo leer el DVD. Puede ser debido a que el DVD está cifrado y la biblioteca de descifrado del DVD no está instalada.

Espero por su colaboracion.

Gracias!

#837 Mejora en el paquete canaima restaurar accepted franj Mejora Muy Alta Canaima Educativo

Informado por canaimaedu, hace 2 meses.

Descripción

Buenos días el siguiente es para solicitar un mejora en el paquete canaima restaurar. Que seria configuración el mismo para que restaure los iconos del escritorio.

Gracias de antemano por la ayuda prestada, Yenny Lizarraga

#841 no puedo descargar paquetes new $USER Error Muy Alta Soporte Técnico

Informado por josedan_10, hace 2 meses.

Descripción

Al tratar de actualizar los paquetes o descargar alguno desde el gestor de paquetes Synaptic, aparece una ventana que dice:

"No se han realizado todos los cabios y actualizaciones. Para más detalles del fallo, por favor habra el panel "Detalles".

Al hacer click me aparece esto:

Extrayendo plantillas de los paquetes: 100%. Preconfigurando paquetes ... dpkg: error fatal irrecuperable, abortando:

error sintáctico: usuario desconocido 'mpd' en el archivo statoverride

E: Sub-process /usr/bin/dpkg returned an error code (2) Un paquete no se pudo instalar. Tratando de recuperarlo:

#842 Problema con el inicio de la canaima new $USER Error Muy Alta Canaima Educativo

Informado por sjtv01, hace 2 meses.

Descripción

Hace poco me dieron mi canaima de 4to año de educacion media general, apenas la prendi el sistema me pidio una actualizacion, a la que acepte, decia que iba a durar casi una hora asi que me fui y volvi al tiempo que habia dicho, pero la canaima estaba apagada, en lo que la encendi me di cuenta que solo aparecian 2 iconos en el grub, no aparecia el icono de restaurar, y apararentemente, luego de que la canaima inicio, no inicio normalmente, sino que accedio en modo consola, entonces me pedia un usuario, el usuario es canaima obviamente no le cambie nada, pero luego me pide clave, que es canaima, pero no me dejaba meterla entonces le di enter y me decia login incorrect, y hasta ahi quede no le hice mas nada y reporte el problema

POR FAVOR AYUDENME, URGENTE TTTT

#844 Problema con el inicio de la canaima new $USER Error Muy Alta Soporte Técnico
#846 Error Canaima 4.0 con Initframs-tools new Hernan Sanchez Error Muy Alta Soporte Técnico

Informado por hjsleal, hace 8 semanas.

Descripción

Saludos, no he podido instalar ningun nuevo paquete en mi VIT debido a un error con initframs-tools. Segui los pasos de la actualizacion en la Guia Oficial de Canaima, pasando de Canaima 3.0 a Canaima 3.1 y luego a Canaima 4.0.

#858 No puedo instalar programas desde el centro de software new $USER Error Muy Alta Soporte Técnico

Informado por Deivis, hace 4 semanas.

Descripción

Instale canaima 4.0 hace una semana, el día de que lo hice no tuve problemas en instalar programas desde el centro de sofware, tambien intento bajar la version para 64 bits y no me permite, me dice que el sitio ha tardado demasiado, mi pregunta es: ¿esto tiene algo en común?, ¿es el servidor de linux canaima?, me aparece el error "

No se puede satisfacer la dependencia: libxss1" ==, he leido sobre posibles soluciones a esto y la sugerencia de multiples fuentes es que cambie el origen de sofware, pero a mi en en centro de software en EDITAR me aparece sonbreada la opcion "Sofware Sources" ES DECIR NO PUEDO CAMBIAR ESTO. que hago? como es eso de actualizar sistema y como se hace? como lo dice la incidencia #810

#865 Siguiendo las pruebas masinfo $USER Error Muy Alta Canaima Popular 4.1~b1

Informado por josemillan, hace 3 semanas.

Descripción

Viendo el error que me da con los driver de video fui a ver si instalando con el paque o programa de controladores adicionales se soluciona, pero el caso esta en que no lo abre ni si quiera y eso puede ser realmente grave por las personas que necesiten ese programa

#871 problemas con interfaz gráfica new $USER Error Muy Alta No Definido

Informado por cavillarreal, hace 3 días.

Descripción

saludos, se me presenta un error al querer instalar una interfaz gráfica desde canaima base. quiero instalar cinnamon. ya actualice el canaima base a la 4.0. tengo los repositorios de canaima y los de linuxmint. deb  http://paquetes.canaima.softwarelibre.gob.ve/ kerepakupai main aportes no-libres

deb  http://packages.linuxmint.com/ debian main import backport upstream romeo

y me arroja error de dependencias

No se satisfacen las dependencias de los siguientes paquetes:

cinnamon: Depende: gir1.2-clutter-1.0 que es un paquete virtual.

Depende: gir1.2-glib-2.0 que es un paquete virtual. Depende: gir1.2-gmenu-3.0 que es un paquete virtual. Depende: gir1.2-gtk-3.0 que es un paquete virtual. Depende: gir1.2-networkmanager-1.0 que es un paquete virtual. Depende: gir1.2-soup-2.4 que es un paquete virtual. Depende: gnome-bluetooth (>= 3.0.0) pero no será instalado. Depende: libc6 (>= 2.14) pero está instalado 2.11.3-4. Depende: libclutter-1.0-0 (>= 1.10.0) pero no será instalado. Depende: libcogl-pango12 (>= 1.7.4) que es un paquete virtual. Depende: libcogl12 (>= 1.9.6) que es un paquete virtual. Depende: libgdk-pixbuf2.0-0 (>= 2.22.0) que es un paquete virtual. Depende: libgirepository-1.0-1 (>= 0.9.2) que es un paquete virtual. Depende: libglib2.0-0 (>= 2.35.9) pero está instalado 2.24.2-1. Depende: libgnome-menu-3-0 (>= 3.2.0.1) que es un paquete virtual. Depende: libgtk-3-0 (>= 3.0.0) que es un paquete virtual. Depende: libmozjs185-1.0 (>= 1.8.5-1.0.0+dfsg) que es un paquete virtual. Depende: libpango-1.0-0 (>= 1.14.0) que es un paquete virtual. Depende: libpangocairo-1.0-0 (>= 1.14.0) que es un paquete virtual. Depende: libpulse-mainloop-glib0 (>= 0.99.1) pero está instalado 0.9.21-3+squeeze1. Depende: libpulse0 (>= 0.99.1) pero está instalado 0.9.21-3+squeeze1. Depende: libstartup-notification0 (>= 0.11) pero está instalado 0.10-1. Depende: libxfixes3 (>= 1:5.0) pero está instalado 1:4.0.5-1+squeeze1. Depende: dconf-gsettings-backend que es un paquete virtual. o

gsettings-backend que es un paquete virtual.

Depende: caribou que es un paquete virtual. Depende: gnome-icon-theme-symbolic (>= 2.91) pero no será instalado. Depende: gir1.2-accountsservice-1.0 que es un paquete virtual. Depende: gir1.2-gconf-2.0 que es un paquete virtual. Depende: gir1.2-gkbd-3.0 que es un paquete virtual. Depende: gir1.2-gnomebluetooth-1.0 que es un paquete virtual. Depende: gir1.2-polkit-1.0 que es un paquete virtual. Depende: gir1.2-upowerglib-1.0 que es un paquete virtual. Depende: gir1.2-gtkclutter-1.0 que es un paquete virtual. Depende: gir1.2-javascriptcoregtk-3.0 que es un paquete virtual. Depende: gir1.2-webkit-3.0 que es un paquete virtual.

cinnamon-session: Depende: libgdk-pixbuf2.0-0 (>= 2.22.0) que es un paquete virtual.

Depende: libglib2.0-0 (>= 2.32) pero está instalado 2.24.2-1. Depende: libgtk-3-0 (>= 3.0.0) que es un paquete virtual. Depende: dconf-gsettings-backend que es un paquete virtual. o

gsettings-backend que es un paquete virtual.

gir1.2-muffin-3.0: Depende: gir1.2-clutter-1.0 que es un paquete virtual.

Depende: gir1.2-freedesktop que es un paquete virtual. Depende: gir1.2-glib-2.0 que es un paquete virtual. Depende: gir1.2-gtk-3.0 que es un paquete virtual.

libmuffin0: Depende: libc6 (>= 2.14) pero está instalado 2.11.3-4.

Depende: libcanberra-gtk3-0 (>= 0.25) que es un paquete virtual. Depende: libclutter-1.0-0 (>= 1.10.0) pero no será instalado. Depende: libcogl-pango12 (>= 1.7.4) que es un paquete virtual. Depende: libcogl12 (>= 1.13.4) que es un paquete virtual. Depende: libegl1-mesa (>= 7.8.1) que es un paquete virtual. o

libegl1-x11 que es un paquete virtual.

Depende: libgdk-pixbuf2.0-0 (>= 2.22.0) que es un paquete virtual. Depende: libgirepository-1.0-1 (>= 0.9.2) que es un paquete virtual. Depende: libglib2.0-0 (>= 2.35.9) pero está instalado 2.24.2-1. Depende: libgtk-3-0 (>= 3.0.8-1~) que es un paquete virtual. Depende: libjson-glib-1.0-0 (>= 0.12.0) pero no será instalado. Depende: libpango-1.0-0 (>= 1.14.0) que es un paquete virtual. Depende: libpangocairo-1.0-0 (>= 1.14.0) que es un paquete virtual. Depende: libx11-6 (>= 2:1.4.99.1) pero está instalado 2:1.3.3-4+squeeze1.

cjs: Depende: libglib2.0-0 (>= 2.32) pero está instalado 2.24.2-1. cinnamon-common: Depende: dconf-gsettings-backend que es un paquete virtual. o

gsettings-backend que es un paquete virtual.

gir1.2-cinnamondesktop-3.0: Depende: gir1.2-glib-2.0 que es un paquete virtual.

Depende: gir1.2-gtk-3.0 que es un paquete virtual.

muffin-common: Depende: dconf-gsettings-backend que es un paquete virtual. o

gsettings-backend que es un paquete virtual.

Depende: sgml-base (>= 1.26+nmu2) pero está instalado 1.26+nmu1.

cinnamon-settings-daemon: Depende: libc6 (>= 2.14) pero está instalado 2.11.3-4.

Depende: libcanberra-gtk3-0 (>= 0.25) que es un paquete virtual. Depende: libcolord1 (>= 0.1.31) que es un paquete virtual. Depende: libcups2 (>= 1.6.0) pero está instalado 1.4.4-7+squeeze3. Depende: libfontconfig1 (>= 2.11) pero está instalado 2.8.0-2.1. Depende: libgdk-pixbuf2.0-0 (>= 2.22.0) que es un paquete virtual. Depende: libglib2.0-0 (>= 2.35.9) pero está instalado 2.24.2-1. Depende: libgnomekbd8 (>= 3.6.0) que es un paquete virtual. Depende: libgnutls26 (>= 2.12.17-0) pero está instalado 2.8.6-1+squeeze2. Depende: libgtk-3-0 (>= 3.3.16) que es un paquete virtual. Depende: liblcms2-2 que es un paquete virtual. Depende: libnotify4 (>= 0.7.3) que es un paquete virtual. Depende: libpango-1.0-0 (>= 1.14.0) que es un paquete virtual. Depende: libpangocairo-1.0-0 (>= 1.14.0) que es un paquete virtual. Depende: libpolkit-gobject-1-0 (>= 0.99) pero está instalado 0.96-4+squeeze2. Depende: libpulse-mainloop-glib0 (>= 0.99.1) pero está instalado 0.9.21-3+squeeze1. Depende: libpulse0 (>= 0.99.1) pero está instalado 0.9.21-3+squeeze1. Depende: libupower-glib1 (>= 0.9.9) pero está instalado 0.9.5-5. Depende: dconf-gsettings-backend que es un paquete virtual. o

gsettings-backend que es un paquete virtual.

Depende: gsettings-desktop-schemas (>= 3.3.90-0ubuntu2) que es un paquete virtual.

cinnamon-desktop-data: Depende: dconf-gsettings-backend que es un paquete virtual. o

gsettings-backend que es un paquete virtual.

Rompe: gnome-desktop-data (< 1:2.32.1-2) pero está instalado 2.30.2-2.

libcjs0c: Depende: libc6 (>= 2.15) pero está instalado 2.11.3-4.

Depende: libffi6 (>= 3.0.4) que es un paquete virtual. Depende: libgirepository-1.0-1 (>= 1.31.22) que es un paquete virtual. Depende: libglib2.0-0 (>= 2.32) pero está instalado 2.24.2-1. Depende: libmozjs185-1.0 (>= 1.8.5-1.0.0+dfsg) que es un paquete virtual.

libcinnamon-desktop0: Depende: libc6 (>= 2.14) pero está instalado 2.11.3-4.

Depende: libgdk-pixbuf2.0-0 (>= 2.22.0) que es un paquete virtual. Depende: libglib2.0-0 (>= 2.32) pero está instalado 2.24.2-1. Depende: libgtk-3-0 (>= 3.3.16) que es un paquete virtual.

nemo-data: Depende: dconf-gsettings-backend que es un paquete virtual. o

gsettings-backend que es un paquete virtual.

Las acciones siguientes resolverán estas dependencias

Mantener los paquetes siguientes en la versión actual:

1) cinnamon [Sin instalar] 2) cinnamon-common [Sin instalar] 3) cinnamon-desktop-data [Sin instalar] 4) cinnamon-session [Sin instalar] 5) cinnamon-settings-daemon [Sin instalar] 6) cjs [Sin instalar] 7) gir1.2-cinnamondesktop-3.0 [Sin instalar] 8) gir1.2-muffin-3.0 [Sin instalar] 9) libcinnamon-desktop0 [Sin instalar] 10) libcjs0c [Sin instalar] 11) libmuffin0 [Sin instalar] 12) muffin-common [Sin instalar] 13) nemo-data [Sin instalar]

¿Acepta esta solución? [Y/n/q/?]

le agradezco la ayuda . muchas gracias

#873 instalar aptitude sobre canaima 4.0 accepted hierro59 Error Muy Alta No Definido

Informado por spinsutra, hace 41 horas.

Descripción

saludos comunidad... tengo instalado canaima 4.0 y cuando intento instalar aptitude usando el terminal ROOT me arroja el error:

root@spinsutra:/home/eespin# apt-get install aptitude
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
aptitude ya está en su versión más reciente.
Tal vez quiera ejecutar «apt-get -f install» para corregirlo:
Los siguientes paquetes tienen dependencias incumplidas:
 libpython2.7 : Depende: python2.7 (= 2.7.3-6+deb7u2) pero 2.7.3-6 va a ser instalado
E: Dependencias incumplidas. Intente «apt-get -f install» sin paquetes (o especifique una solución).
root@spinsutra:/home/eespin#

agradezco la ayuda al respecto

#24 Se incluyen usuarios no necesarios al sistema en instalación básica accepted HuntingBears Mejora Alta Canaima Popular 4.0~a1

Informado por e1th0r, hace 3 años.

Descripción

En el /etc/passwd se incluyen usuarios que no tienen mayor utilidad en una instalación básica, por ejemplo:

www-data irc list proxy news uucp

#86 Bug de instalación de canaima-educativo segundo grado resuelta elwuilmer Defecto Alta Canaima Educativo

Informado por jesuslara, hace 3 años.

Descripción

En el repositorio:  http://edu.repositorio.canaima.softwarelibre.gob.ve/pool/usuarios/c/contenido-educativo-2do-grado/

Hay una serie de paquetes para la instalación de canaima Contenido-educativo, dichos paquetes generan un error de hash tanto desde dpkg como desde aptitude.

Se hizo una copia del mirror para descartar tráfico de red y aún así, los paquetes generan error de hash number ...

#163 Click del Mouse accepted joaquinm Defecto Alta canaima-popular-3.1~estable

Informado por Axelio, hace 3 años.

Descripción

Un breve histórico del bug 163:

  1. Se abre tique 163 donde se propone funcionalidad de doble toque en ratón táctil (vc3).
  2. Se plantean posibles soluciones y se incorpora una de ellas (vc4).
  3. Se identifica que la solución incorporada afecta la rueda derecha del ratón (vc4).

Esta situación nos permite reorientar el bug de la siguiente manera:

  1. Desincorporar la solución (vc5).
  2. Postergar mejora para próximo hito (Canaima-3.0.1~alpha)

Adicionalmente, se procederá a cerrar el tique 178 relacionado directamente con este caso.

#189 Ejecutando Rfkill accepted khernandez Defecto Alta Soporte Técnico

Informado por santoh@…, hace 3 años.

Descripción

Hola canaimeros, necesito ayuda. Estaba trabajando con rfkill para desbloquear unos dispositivos inalambricos pero no me ejecutaba el rfkill list. Copie el comando en /dev y cuando reinicie no ejecuta el modo grafico, si entro en modo consola, que pudo haber pasado?. gracias de antemano

#290 Se vuela medio sistema al intentar quitar Turpial resolved willicab Defecto Alta canaima-popular-3.1~VC2

Informado por RootWeiller, hace 3 años.

Descripción

Resulta que se intento quitar Turpial para usar la versión de desarrollo del mismo paquete y al intentar hacer un apt-get remove turpial se lleva consigo un monton de deps propias del sistema, acá les dejo un enlace con la imagen de cuales deps se lleva  http://twitpic.com/4vocs4/full

#293 falla mchine-id conflicto de video masinfo Canaima Defecto Alta Soporte Técnico

Informado por algolius, hace 3 años.

Descripción

al iniciar el sistema no carga vídeo y arroja un error de fb vs vesa. el error es que debe escribir en hexadecimal en el archivo /var/lib/dbus/machine-id en cambio lo escribe en /var/lib/dbus/machine-id.jo3Jfbfc que es un temporal, se soluciona copiando el uuid del temporal al archivo real.

#309 Mantener Canaima actualizada resolved HuntingBears Mejora Alta canaima-popular-3.1~VC2

Informado por José Rojas, hace 3 años.

Descripción

Es sólo una sugerencia. Qué malo que la mayoría de las aplicaciones que podemos instalar en canaima desde synaptic están en sus versiones antiguas, supuestamente, "más estables" que las nuevas versiones...

Si esto sigue así, por ejemplo, cuando todo el mundo está disfrutando de un Gwibber que ofrece soporte a varias columnas, en Canaima tenemos una que no.

O un Firefox con más espacio de navegación al no tener barra de estado ni barra de menú, nosotros tenemos un cunaguaro que mantiene esas anticuadas barras...

Y así... no podemos quedarnos en la antigüedad. Canaima debe ir a la vanguardia.

#313 Pantalla negra con Nvidia resolved willicab Defecto Alta canaima-popular-3.1~VC2

Informado por erickcion@…, hace 3 años.

Descripción

Después de instalar los drivers de la tarjeta Nvidia de mi pc (MX 4000) se queda la pantalla en negro después del arranque.

Sucede lo siguiente: Me muestra las entradas del BURG, luego lo que llaman el Splash Screen y luego cuando debía arrancar el GDM se queda todo en negro.

Me puse a inventar y al momento de seleccionar el SO en el BURG edite una linea asi:

linux /boot/vmlinuz-2.6.32-5-686 root=UUID=ea9c9360-cc6c-4770-89f2-1f62d8137315 ro quiet splash vga=791

Y la deje así:

linux /boot/vmlinuz-2.6.32-5-686 root=UUID=ea9c9360-cc6c-4770-89f2-1f62d8137315 ro quiet splash

Es decir elimine el "vga=791" y funcionó, pero tengo que hacerlo cada vez que arranca la PC.

Todos los detalles creados por el DOCUMENTADOR DE FALLAS los ven aquí:

 http://notas.canaima.softwarelibre.gob.ve/236

Por que pasa esto? Debería ser corregido para próximas versiones? Como hago para dejar ese cambio fijo y no tener q editar esa linea cada vez?

gracias.-

#322 error con asistente de migración amigu needinfo Canaima Defecto Alta canaima-popular-3.1~VC2

Informado por Sasha Solano ssolano@…, hace 3 años.

Descripción

al intentar usar el asistente montando la partición donde esta windows me da el siguiente error "SE HA PRODUCIDO UN ERROR EN LA INSTALACIÓN QUE NO LE PERMITE COMTINUAR"

#333 Fallas en la tarjeta de red masinfo Defecto Alta Soporte Técnico

Informado por engesc@…, hace 3 años.

Descripción

Jun 26 07:51:56 canaima-popular NetworkManager?[1137]: <info> (eth0): DHCPv4 state changed bound -> expire Jun 26 07:51:56 canaima-popular NetworkManager?[1137]: <info> (eth0): device state change: 8 -> 9 (reason 6) Jun 26 07:51:56 canaima-popular NetworkManager?[1137]: <info> Marking connection 'Auto eth0' invalid because IP configuration expired. Jun 26 07:51:56 canaima-popular NetworkManager?[1137]: <warn> Activation (eth0) failed. Jun 26 07:51:56 canaima-popular NetworkManager?[1137]: <info> (eth0): device state change: 9 -> 3 (reason 0) Jun 26 07:51:56 canaima-popular NetworkManager?[1137]: <info> (eth0): deactivating device (reason: 0). Jun 26 07:51:56 canaima-popular NetworkManager?[1137]: <info> (eth0): canceled DHCP transaction, DHCP client pid 1161 Jun 26 07:51:56 canaima-popular NetworkManager?[1137]: <error> [1309090916.210677] [nm-system.c:1229] check_one_route(): (eth0): error -34 returned from rtnl_route_del(): Netlink Error (errno = Numerical result out of range)

OJO: No hay configuración de Bounding en el equipo kernel amd64

#348 libreoffice revision obiwan Defecto Alta Soporte Técnico

Informado por oscar@…, hace 3 años.

Descripción

Estaba abriendo el libreoffice en canaima 3.0 y tarda mucho para cargar, por tal razón intente levantar por consola y me sale el siguiente error:

# libreoffice -writer %UNo protocol specified/usr/lib/libreoffice/program/soffice.bin X11 error: Can't open display:

Set DISPLAY environment variable, use -display option or check permissions of your X-Server (See "man X" resp. "man xhost" for details)

No protocol specified /usr/lib/libreoffice/program/soffice.bin X11 error: Can't open display:

Set DISPLAY environment variable, use -display option or check permissions of your X-Server (See "man X" resp. "man xhost" for details)

#352 Conexion a internet via CMOTECH evdo de movilnet assigned khernandez Defecto Alta Soporte Técnico

Informado por alexanderjfb@…, hace 3 años.

Descripción

El motivo de escribirles es para informar de un problema que se me presenta con la conexión de Internet a través del puerto usb con el modem cmotech de movilnet. El mismo consiste en que a pesar de que el network manager indica que el dispositivo se conecto a la red , en algunas ocasiones no puedo desplegar ninguna pagina web, y lo mas extraño es que tengo respuesta de ping a paginas web (pruebo con google) y de los dns. También ocurre que para poder navegar debo primero abrir el cunaguaro y dejar que se cargue la pagina de canaima para que luego el otro navegador que utilizo que es el google chrome pueda navegar. Si no hago este paso sencillamente no navega.

Espero que me pueden ayudar con esto. si necesitan alguna información adicional por favor contactenme.

Cualquier información adicional no duden en comunicarse conmigo.

#414 Problemas al instalar canaima 3.0 assigned Canaima Popular Error Alta Soporte Técnico

Informado por angricarfu@…, hace 2 años.

Descripción

Buenas noches trabajo en un colegio y estoy instalando el canaima 3.0 en las computadoras del laboratorio pero algunas maquinas me han dado problemas luego del paso de crear la partición, me arroja una ventana que dice "menú de instalación" en donde se muestra una lista de opciones igual a los pasos de secuencia de instalación quedando activa para seleccionar el paso "instalar sistema" al darle ok, lo unico que ocurre es que vuelve a la ventana que dice "menu de instalación" y de ahi no sale, por favor necesito ayuda con este problema. Gracias

#429 No inicia el Sistema Operativo luego de la Instalación. masinfo Canaima Popular Error Alta Soporte Técnico

Informado por majito, hace 2 años.

Descripción

quisiera me ayudaran e intentado instalar cnaima 3.0 en algunos equipos pentium 4 alparecer elproceso de instalacion termina correctamente pero los equipos no inician el so ya se configuro la bios para que botee desde el disco duro y nda podrian ayudarme mi correo electronico es majito19_77@…

gracias

#463 Error al iniciar sesión de usuario en equipo VIT masinfo Canaima Popular Error Alta Soporte Técnico

Informado por moyagiljj, hace 2 años.

Descripción

Hola buen día.

Tengo un equipo vit y al utilizar canaima por primera vez me pidio usuario y contraseña. Coloque usuario y contraseña de nuevo usuario y administrador. El sistema se reinicia. En la nueva pantalla luego del reiniio me dice usuario VIT o Otro USUARIO. Al escoger otro usuario coloco los datos suministardos en la pantalla anterior y me dice que no son.

Intento acceder con el usuario VIT introduciendo la clave 123456. Ingresa y se queda allí.Me da un error. Y de alli no avanza. Se queda la pantalla verde. Como colgado.

Soy nuevo en canaima y necesito que me ayuden a solucionar

Gracias por su valiosa ayuda.

#469 Falla con mi instalacion de canaima 3.0 masinfo Canaima Popular Error Alta Soporte Técnico

Informado por jeancuevas, hace 2 años.

Descripción

Buenas tengo un problemas con unos equipos a la cual le estoy instalando canaima 3.0. Realiza la instalacion mas no se ejecuta el programa no se si estoy haciendo algo mal.Las caracteristicas de la tarjeta madre son: Asrock G41M-VGS3 R2.0, Procesador E5700 (2)GB de memoria Ram ddr3 y disco duro de 500 GB.Si pueden ayudarme se los agradeceria he instalado varias veces y nada, realiza toda la instalación lo estoy instalando a modo grafico y cuando termina no muestra el escritorio sino la pantalla con unas letras.

#470 Mysql-server (ERROR AL INSTALAR) assigned Error Alta Soporte Técnico

Informado por alqx, hace 2 años.

Descripción

hola muchachos estoy tratando de instalar mysql y me da un error tipo 1, los datos están en los pantallazos.

#482 Repositorios Debian Backports eliminan cantidad de paquetes indispensables de Canaima masinfo Error Alta Soporte Técnico

Informado por josefranw, hace 23 meses.

Descripción

Al activar los repositorios Debian Backports en Canaima GNU/Linux 3.1 éstos piden eliminar los siguientes paquetes:

*canaima-bienvenido *canaima-bienvenido-gnome *canaima-escritorio-base *canaima-escritorio-gnome *canaima-estilo-visual *canaima-estilo-visual-gnome *canaima-notas *gnome-themes *xserver-xorg-video-all *xserver-xorg-video-intell *xserver-xorg-video-nouveau *xserver-xorg-video-nv

#486 No se conecta a internet masinfo Canaima Educativo Error Alta Soporte Técnico

Informado por elmigo, hace 22 meses.

Descripción

No se conecta a internet por ninguna via, sea inalambrica o ethernet

#489 problema con envío de correos en plataforma Trac resuelta lucavechi Error Alta Plataforma Tecnológica

Informado por lucavechi, hace 22 meses.

Descripción

Luis Martínez reporta fallas en el envío de correos de la plataforma Trac.

#502 Error al entrar al trac desde la pagina principal de Canaima masinfo Canaima Popular Error Alta Plataforma Tecnológica

Informado por erickcion, hace 21 meses.

Descripción

Si vamos a la Pagina Principal de Canaima:

http://canaima.softwarelibre.gob.ve/

y en las opciones del lado derecho hacemos click en Reportar un error la pagina nos envía a la siguiente dirección:

http://trac.canaima.softwarelibre.gob.ve/canaima/newticket

El problema acá es que si el usuario no está registrado o no ha iniciado sesión el trac lo recibe con un mensaje de error que parece más un fallo del sistema que una invitación al registro.

El mensaje:

Debes registrarte para acceder

Debe ser mucho más llamativo que el que dice:

ERROR:FORBIDDEN no tienes permiso de TICKET_CREATE.

Actualmente la forma en que se presenta el mensaje da la impresión de que la plataforma tiene fallas y no está bien relacionada entre si.

Adjunto imagen con la vista actual del error.

#504 Emphaty assigned Canaima Popular Error Alta Soporte Técnico

Informado por flcedeno, hace 21 meses.

Descripción

Buenas Tardes, he instalado el Cliente de Mensajeria Empathy y no me permite crear cuentas ni nada, por favor ayudenme, gracias

#507 revisar spam en el wiki masinfo lucavechi Error Alta Plataforma Tecnológica

Informado por lucavechi, hace 21 meses.

Descripción

A principios de marzo de 2012, Nehomar reportó en un correo interno un acto de vandalismo en el wiki, haciendo referencia en aquella oportunidad a unos documentos que habían sido reemplazados por completo por un usuario malintencionado con contenido no solicitado.

Esta situación aparece en una ventana de tiempo que estaba permitido la edición anónima en el wiki. Las causas fueron corregidas en aquel entonces por Luis, administrador del wiki.

Hoy, Carlos Parra informa un evento similar, el cual debe estar directamente correlacionado con los sucesos en el wiki por marzo de 2012.

La idea de este reporte es la necesidad de reimpulsar el uso del wiki. Algunas ideas al respecto:

  1. Debe limpiarse con precisión toda secuela producto del acto de vandalismo al que fue sujeto el wiki de Canaima durante marzo de 2012. Entiendo que Luis hizo un esfuerzo, pero debe sistematizarse para garantizar su precisión.
  1. Debe revisarse el esquema de autorización planteado para el wiki. Por ejemplo, ¿está considerada la edición anónima?, ¿existirán páginas o recursos "intocables" o bloqueados?, ¿debe existir granularidad de accesos?
  1. La comunidad interesada en el wiki de Canaima debe comenzar a hacer activismo. Deben modelarse algunas prácticas comunitarias en torno al servicio del wiki, por ejemplo, vigilancia contra-vandalismo, gestión de complementos, estadísticas de uso, etc.
#526 Instalador, Slideshow insoportable en maquina lenta accepted erickcion Mejora Alta No Definido

Informado por erickcion, hace 18 meses.

Descripción

Las animaciones del slideshow se producen de manera errática y poco atractiva en maquinas con bajos recursos.

La prueba se hizo en una PC con 512 de RAM y procesador doble núcleo.

En dicha prueba los tiempos entre imagen e imagen eran incoherentes ya que se pegaba la animación, luego al activarse el protector de pantalla no se pudo desactivar hasta que terminara todo el proceso de instalación porque la maquina estaba colapsada.

#528 Instalador, Burg no se configura correctamente resuelta elwuilmer Error Alta canaima-popular-3.1~estable

Informado por erickcion, hace 18 meses.

Descripción

Al terminar la instalación del sistema operativo la entrada de canaima en el burg aparece como:

Debian GNU/Linux (Canaima) on /dev/sda1

Y al comenzar a iniciar el sistema no aparece el Plymouth sino que aparece la carga en modo texto mostrando todas las impresiones de salida del kernel.

#538 Network Manager 0.8.1 no funciona bien en WIFI con ESSID oculta new Canaima Popular Error Alta Soporte Técnico

Informado por rocketlinux, hace 18 meses.

Descripción

Al tratar de conectar una estación con Canaima 3.1 a una red inalámbrica oculta, network manager funciona erráticamente; al reiniciar el equipo, se pierde la posibilidad de conexión a la misma red wifi, a pesar que la configuración permanece. He intentado instalar una versión más reciente de network manager pero ha sido infructuoso por la cantidad de paquetes que dependen de él. Por ejemplo, canaima-escritorio-gnome.

#549 Error de canaima-instalador resuelta HuntingBears Error Alta canaima-popular-3.1~estable

Informado por cparra, hace 18 meses.

Descripción

Usando canaima-instalador para canaima 3.1, con la funcionalidad de particionado manual, si decido no eliminar las particiones actuales, sino formatearlas (sólo /, no /home) me indica un error de insuficiencia de espacio en la partición. La partición / fue formateada con 10 GB y el /home tiene 450 GB.

Adjunto log de la incidencia.

#559 Error con canaima-instalador resuelta franj Error Alta canaima-popular-3.1~estable

Informado por franj, hace 18 meses.

Descripción

El ficheros del Escritorio de Canaima no aparecen (Descargas, imagenes, videos), apoyarse en imagen

#567 Resolucion de video alta no soportada por mi monitor new Canaima Popular Error Alta Soporte Técnico

Informado por tecnoman, hace 17 meses.

Descripción

Buenas, quisiera reportar que al terminar de instalar canaima 3.0 en un equipo de escritorio Dell al finalizar la pantalla donde salen los aborigenes y en medio un tepuy deberia aparecer la pantalla donde el usuario selecciona la sesion de usuario y coloca el password pues esa pantalla no la visualiso en el monitor porque de una vez el sistema envia una frecuencia o resolucion muy alta para ser desplegada por mi monitor como podria yo anticipar esa resolucion antes de que se cargue. Ahorita utilizo un CD Live Asturis que me permite levantar internet y entorno de trabajo en la maquina que tengo canaima. Pero mi sistema Operativo es Canaima. Donde o que archivo puedo modificar manualmente para que canaima arranque por lo menos con resolucion de 800x600 para poder entrar sin problemas.?

#574 Error al instalar Canaima 3.1 masinfo Canaima Popular Error Alta Soporte Técnico

Informado por edecio, hace 17 meses.

Descripción

tratando de instalar canaima 3.1 y no puedo cada ves que lo intento se queda colgado en este sitio he seguido las instrucciones de su pagina de internet y nada

#578 error en el grub masinfo Canaima Popular Error Alta Soporte Técnico

Informado por josemillan, hace 17 meses.

Descripción

el problema es el siguiente que aunque no muy grave es que estan invertidos las selecciones es decir al uno instalar el canaima y quiere iniciar luego de reiniciar el espacio donde dice canaima popular es el de consola y donde dice consola es el de canaima popular, me doi cuenta del problema porque cuando quiero entrar dejo que entre por la primera opción y me lleva es a una pantalla de carga y luego la consola y es cuando intento con la otra opcion al principio pensando que lo intale mal pero el otro entro sin ni siquiera mostrar la consola me imagino que es por que los botones del grub estan invertidos

#581 Instalador de Canaima 3.1 falla con menos de 1 GB de RAM new Canaima Popular Error Alta Soporte Técnico

Informado por lubrio, hace 17 meses.

Descripción

Al intentar instalar Canaima 3.1 en un computador con procesador Pentium 4 de 2.2 GHz y 768 MB de memoria RAM, el instalador se interrumpe durante la copia de archivos, generando el mensaje: "Error copiando archivos".

Al ejecutar el instalador desde la línea de comando, el resultado es el que ven en esta imagen:  http://farm9.staticflickr.com/8486/8201139335_a3d324be82_b.jpg

El error se genera mientras se ejecuta el comando: "unsquash -f -n -d /target /live/image/live/filesystem.squashfs"

En la consola se generan los siguientes mensajes:

(gksu:2833): GLib-CRITICAL : g_str_has_prefix: assertion 'str != NULL' failed

(gksu:2833): WARNING : Failed to send buffer

(gksu:2833): WARNING : Failed to send buffer

Al colocársele a este computador 1 GB de memoria RAM, el error desaparece y Canaima 3.1 es instalado sin problemas, lo que sugiere que el instalador requiere 1 GB de RAM para funcionar. Pero hay muchos computadores con 512 MB o 768 MB de memoria en la calle, que serían excluidos por este instalador.

#585 Turpial se cuelga masinfo Canaima Popular Error Alta Soporte Técnico

Informado por hrc, hace 17 meses.

Descripción

al entrar en twiter utilizando la herramienta Turpial se cuelga y tenemos que cancelarlo, esto ocurre con la versión Canaima 3.1. En la 3.0, no había problemas.

#595 la canaima no arranca masinfo Canaima Popular Error Alta Canaima Educativo

Informado por lisa05, hace 15 meses.

Descripción

las canaimas de mis hijos se quedan en la pantalla de canaima reporte averia como hago para que arranquen de nuevo ellos las utilizan en el colegio muchas gracias

#597 soporte tecnico masinfo Canaima Popular Error Alta Soporte Técnico

Informado por jgmiweb, hace 15 meses.

Descripción

instale canaima3.1en mi pc de escritorio se queda pegada aunque mientras funciona es muy rápida el problema es que se pega por favor si me pueden ayudar a resorber el problema se los agradezco este es mi correo jg_s0109@… antes tenia windowsxp y no se pegaba con todo y su lentitud tan bien había probado windows7 la pc me da este reporte: 2.6642.771 fb cooflicting fb hw usage inteldrnfb vs vesa vga-removing get

#600 El sistema operativo no levanta accepted khernandez Error Alta Canaima Educativo

Informado por Emilyh, hace 15 meses.

Descripción

La computadora de mi hijo funcionaba correctamente hasta hace unos dias, al encenderla se queda en la pantalla de los datos de "canaima" y de en caso de robo notificar al CICPC, y se queda alli, es como si el sistema operativo no iniciara. He llamado al 0800 Canaima sin poder comunicarme.

#601 mi canaima no arranca masinfo Canaima Popular Error Alta Canaima Educativo

Informado por gabriela579, hace 15 meses.

Descripción

Buenas tardes

Mi mini lapto no arranca ; me dice que hay un error ,Dice : mouting/dev on / root/dev failed : no such file or directory .

Intente llevarla a la oficina de CANTV pero tengo extraviado el documento de entrega . me podria decir como hacer ,

#618 Mejoras a las estadísticas de descargas de Caniama new Canaima Popular Mejora Alta Plataforma Tecnológica

Informado por macagua, hace 13 meses.

Descripción

Hola amigos(as)

Para el proyecto Canaima existe el reporte de  Estadísticas de descargas de Canaima, este reporte se genera usando Webalizer 2.01, pero puedo observar que el reporte esta generado en Ingles, e indagando como ofrecer soporte a generar los reportes en Español encontré que el software Webalizer no tiene terminada la traducción al Español así que dedique un tiempo a traducirla y la ofrezco al proyecto  aquí.

Por favor, ¿es posible que sea agregada como configuración al servicio Webalizer para generar los reportes en Español?

Para descargar ejecute el siguiente comando:

git clone https://gist.github.com/5048325.git
#622 Instalacion De Canaima new Canaima Popular Error Alta Soporte Técnico

Informado por Tati, hace 13 meses.

Descripción

Hola muchachos un placer ponerme en contacto con ustedes.

Necesito instalar Canaima en mi equipo, pero tengo windows8, esta version no la puedo desintalar ya que forma parte de la garantia, recien compre el equipo. Intente particionando el equipo pero no funciono. Por favor ayudenme!!! Realmente es importante. Si poseen un manual, o guia o alguien que pueda asesorarme. Gracias.

#623 No termina de arrancar el sistema accepted khernandez Error Alta Soporte Técnico

Informado por jhonatanmeneses, hace 13 meses.

Descripción

MI lapto muestra la selección del sistema y la de restauración, luego de seleccionar alguna, queda con el cursor en el símbolo de carga, es decir! la forma de un reloj dando vuelta, FIN. así queda todo :(

#626 Problemas de arranque resuelta khernandez Error Alta Soporte Técnico

Informado por Op3, hace 13 meses.

Descripción

Hola, muy buenas tardes, tengo un inconveniente con mi portátil, uso siempre la versión de windows 7 que trae esta computadora y no el linux, pero desde hace unos días aparece un error. Al iniciar sesión aparece después de ingresar mi contraseña: error en el servicio Servicio perfil de usuario al iniciar sesión, reinicio y aún sale este mensaje. Intenté entrar a modo de fallo marcando f8 seleccionando el S.O. al inicio, y me sale una pantalla negra con los siguiente en el medio: cuadro blanco 2.6.32-5-686-bigmen cuadro blanco cuadro blanco Windows 7 Home Basic cuadro blanco. Si presiono "c" salen las opciones de burg, pero ya ahí me pierdo y presiono Esc, si inserto el cd, me salen las opciones del canaima, pero todas son para instalar el sistema y la opción de modo de rescate, la verdad no creo que me ayude, sale sólo las opciones de tarjeta de red. Podrían asesorarme?, es la única laptop de la casa y la necesito para la universidad. Gracias.

#627 No muestra imagen de videos reproducidos o de webcam en Canaima 3.1 accepted khernandez Error Alta Soporte Técnico

Informado por Anelson, hace 13 meses.

Descripción

Hola, tengo una VIT M2421. Instalé Canaima 3.1 desde CD, tuve que instalarle: linux-image-3.2.0-0.bpo.4-686-pae_3.2.35-2~bpo60+1_i386.deb; linux-base_3.4~bpo60+1_all.deb; initramfs-tools_0.99~bpo60+1_all.deb; firmware-realtek_0.36+wheezy.1~bpo60+1_all.deb.

Me encontré con este problema: kernel panic - not syncing : VFS : Unable to mount root fs on unknown - block (0,0)

Lo solucioné así: sudo mount /dev/sda1 /mnt sudo mount --bind /dev /mnt/dev sudo mount --bind /dev/pts /mnt/dev/pts sudo mount --bind /proc /mnt/proc sudo mount --bind /sys /mnt/sys sudo chroot /mnt update-initramfs -u -v grub-install --recheck /dev/sda (este paso no funcionó / grub-install) update-grub reboot

Actualicé desde Gestor de Actualizaciones.

Problema sin resolver: No muestra la imagen (pero sí el audio) de videos reproducidos con Totem, VLC, Pitivi. No muestra la imagen de la webcam tomada desde Cheese, Skype 4.0.

Sí puedo ver videos desde internet, como por ejemplo desde YouTube?, Vimeo, previamente habiendo instalado el plugin de Adobe Flash Player.

Mi tarjeta de Video es: 00:02.0 VGA compatible controller: Intel Corporation Sandy Bridge Integrated Graphics Controller (rev 09)

Muchas Gracias Espero sus respuestas Anelson

PD: ¿Qué versión de Debian tiene Canaima Popular 3.1?

#629 Acceso a la API de la Wiki de Canaima masinfo Canaima Popular Mejora Alta Plataforma Tecnológica

Informado por alexandersalas, hace 13 meses.

Descripción

Solicitud de Síragon para acceder a la Wiki de Canaima a travez de la API.

Pagina principal de la API:  http://www.mediawiki.org/wiki/API:Main_page/es Código fuente:  http://svn.wikimedia.org/viewvc/mediawiki/trunk/phase3/includes/api/ Lista de correo:  https://lists.wikimedia.org/mailman/listinfo/mediawiki-api

#633 Problemas de actualización en Canaimita usando Canaima 3.1 new Canaima Popular Error Alta Canaima Educativo

Informado por gerardomaduro, hace 13 meses.

Descripción

Buenas noches, la siguiente es para reportar un error al tratar de actualizar una Canaimita, específicamente el modelo Magalhaes MG101A3, cada vez que trato de instalar algo con "aptitude", se genera el siguinte error: Se configurarán los siguientes paquetes que están ahora parcialmente instalados:

linux-image-2.6.32-5-686

No se instalará, actualizará o eliminará ningún paquete. 0 paquetes actualizados, 0 nuevos instalados, 0 para eliminar y 0 sin actualizar. Necesito descargar 0 B de ficheros. Después de desempaquetar se usarán 0 B. Configurando linux-image-2.6.32-5-686 (2.6.32-48) ... Running depmod. Running update-initramfs. update-initramfs: Generating /boot/initrd.img-2.6.32-5-686 Running update-burg. Generating burg.cfg ... /usr/sbin/burg-probe: error: cannot stat `/boot/burg/locale'. No path or device is specified. Try `/usr/sbin/burg-probe --help' for more information. User postinst hook script [update-burg] exited with value 1 dpkg: error al procesar linux-image-2.6.32-5-686 (--configure):

el subproceso instalado el script post-installation devolvió el código de salida de error 1

configured to not write apport reports

Se encontraron errores al procesar:

linux-image-2.6.32-5-686

E: Sub-process /usr/bin/dpkg returned an error code (1) Un paquete no se pudo instalar. Intentado recuperarse: Configurando linux-image-2.6.32-5-686 (2.6.32-48) ... Running depmod. Running update-initramfs. update-initramfs: Generating /boot/initrd.img-2.6.32-5-686 Running update-burg. Generating burg.cfg ... /usr/sbin/burg-probe: error: cannot stat `/boot/burg/locale'. No path or device is specified. Try `/usr/sbin/burg-probe --help' for more information. User postinst hook script [update-burg] exited with value 1 dpkg: error al procesar linux-image-2.6.32-5-686 (--configure):

el subproceso instalado el script post-installation devolvió el código de salida de error 1

Se encontraron errores al procesar:

linux-image-2.6.32-5-686

Debido a que tuve que instalar el S.O. desde cero, al tratar de configurar la wifi mediante este método:  http://cumanadigital.blogspot.com/2013/04/configurar-rtl8188ce-80211bgn-wifi.html

No me deja hacerlo.

P.D.: cabe destacar que dicha canaimita la fueron a actualizar en el colegio de mi hija, dañaron el sistema, la regresaron así y solo me dijeron: llévela a CANTV, no he querido ir ya que se de dos casos donde tienen mas de 3 meses esperando por dicha instalación. Gracias...

#634 Errores en dependencias al actualizar masinfo Canaima Popular Error Alta Soporte Técnico

Informado por gabocanaima, hace 12 meses.

Descripción

Buenos dias comunidad CANAIMA, sucede que actualicé a la version estable 3.1 recientemente (mediante la opcion que me daba el mismo Sistema Operativo) y a raiz de eso no puedo instalar ningún programa (ya sea via Ocumari o no) porque me dice algo como "se encontraron errores al procesar GNOME" y no sé que hacer para poder insalar programas AYUDA:

A continuacion les anexo el log de uno de tantos intentos por instalar algo (en este caso es turpial, pero pasa lo mismo con todos los programas que intento instalar)

ESPERO PUEDAN DARME RESPUESTA A MI PROBLEMA. AGRADEZCO TODOS LOS APORTES.

('debian', 'Canaima', ) ('Linux', 'canaima-popular', '2.6.32-5-686', '#1 SMP Fri Feb 15 15:48:27 UTC 2013', 'i686') Ucumari version: 0.1 Turpial Traceback (most recent call last):

File "/usr/share/pyshared/ucumari/install_remove_pane.py", line 405, in apply_change_thread

obj.install()

File "/usr/share/pyshared/ucumari/libapp.py", line 351, in install

BACKEND.install(*self.pkgs.split())

File "/usr/share/pyshared/ucumari/lib.py", line 922, in install

run_as_root_in_terminal('apt-get install %s' % ' '.join(packages))

File "/usr/share/pyshared/ucumari/lib.py", line 760, in run_as_root_in_terminal

if dump: raise CommandFailError?(command, dump)

CommandFailError?: ('apt-get install turpial', " gnome-colors depende de gnome-noble-icon-theme; sin embargo:\n El paquete gnome-noble-icon-theme' no est\xc3\xa1 configurado todav\xc3\xada.\n gnome-colors depende de gnome-wine-icon-theme; sin embargo:\n El paquete gnome-wine-icon-theme' no est\xc3\xa1 configurado todav\xc3\xada.\n gnome-colors depende de gnome-wise-icon-theme; sin embargo:\n El paquete `gnome-wise-icon-theme' no est\xc3\xa1 configurado todav\xc3\xada.\ndpkg: error al procesar gnome-colors (--configure):\n problemas de dependencias - se deja sin configurar\nConfigurando python-oauth (1.0.1-2) ...\nconfigured to not write apport reports\n Configurando turpial (1.6.6-3) ...\nProcesando disparadores para python-support ...\nSe encontraron errores al procesar:\n gnome-colors-common\n gnome-brave-icon-theme\n gnome-dust-icon-theme\n gnome-human-icon-theme\n gnome-illustrious-icon-theme\n gnome-noble-icon-theme\n gnome-wine-icon-theme\n gnome-wise-icon-theme\n gnome-colors\nE: Sub-process /usr/bin/dpkg returned an error code (1)\n\n\n")

#637 Remodelación de la sitio Web de Canaima accepted macagua Mejora Alta Plataforma Tecnológica

Informado por macagua, hace 12 meses.

Descripción

Proponente: Leonardo J. Caballero G. Asistida por: Sasha Solano, Carlos Parra

Motivación

Los responsables del sitio web de Canaima queremos mejorar drásticamente este recurso, para que sea más intuitivo, fácil de navegar, con información practica y pertinente al publico en general.

Para lograr esto nosotros queremos proporcionar información adecuada a los nuevos potenciales usuarios y los actores del APN, ademas de ofrecer espacios para los desarrolladores, los formadores comunitarios y los evangelizadores del proyecto para darle un medio de expresión y activismo comunitario, aprovechando el conocimiento básico de la ofimática en general que disponen para publicar y/o compartir contenidos multimedia el sitio web y compartirlos a las redes sociales o viceversa, así de esta forma descentralizar la edición de contenidos del sitio Web apoyándose en un equipo editorial conformado por miembros de la comunidad que debe apegarse a pautas de publicación de contenidos del sitio Web que se definan.

Supuestos

  • El sitio web actual es muy burocrático el proceso de publicación de información.
  • No se tiene lineamientos claros de como y quien publica en el sitio Web.
  • Este sitio Web no permite participación de la comunidad en general.
  • El sitio Web actual esta basado en una versión Plone antigua (3.3.6) y se requiere actualizar a la versión de Plone 4 mas reciente y estable.
  • El sitio Web no se integra con Sistema de Registro Único - AGUILAS

Propuesta y ejecución

  • Estructurar y documentar una nueva estructura de contenido del sitio Web.
  • Diseñar los wireframe (bocetos) de las nuevas interfaces del sitio Web de Canaima.
  • Definir el manual de estilos Web para la plataforma Web Canaima.
  • Diseñar los mockup (diseño con look and feel) en base al manual de estilos Web para las nuevas interfaces del sitio Web de Canaima.
  • Desarrollar el prototipo funcional las nuevas interfaces del sitio Web de Canaima usando HTML 5, CSS3, Jquery.
  • Implementar un sitio Plone 4.3 migrando la data del sitio anterior, implementando la nueva apariencia Web del sitio.
  • Implementar los mecanismos de alta disponibilidad, monitoreo y supervisión para el sitio Web de Canaima.
  • Integrando el sitio Web de Canaima al Sistema de Registro Único - AGUILAS.
  • Definir lineamientos del equipo editorial y los diversos roles de usuarios y flujos de publicación respectivos.
  • Publicar en el servidor de producción el nuevo sitio web de Canaima.

Entregas

  • Código fuente.
  • Pruebas unitarias, funcionales y integración continua.
  • Documentación del sitio Web.
  • Implementación del sitio Web.

Riesgos

  • Burocracia de la APN, especialmente la fundación CNTI quien rige el proyecto pueda afectar la participación comunitaria en el sitio web.
  • Carencia de personal capacitado en la fundación CNTI en administración en GNU/Linux y programación Web Python.
  • La falta de lineamientos claros de como articular con los demás equipos de trabajo en el proyecto, puedan ser obstáculo en la colaboración comunitaria.

Los participantes

  • Leonardo J. Caballero G. - Arquitecto del sitio, Documentador, Desarrollador Front-end e Backend.
  • Maximiliano Vilchez - Diseñador Gráfico / Web.
  • Flamel Canto - Administrador de sistema.
  • Sasha Solano - Asesor CNTI.
  • Carlos Parra - Asesor CNTI.

Progreso

Estructura de contenidos La estructura de contenidos esta disponible en un documento de Google Drive, en la siguiente dirección:

NOTA

Por favor, si desea aportar o colaborar puede hacerlo aporte con sus comentarios, impresiones o sugerencia al documento en la misma pagina de Google Drive accediendo al menú de principal de formato en la parte superior al elemento Insertar > Comentario, seria excelente que si tienes cuenta Google inicie sesión de usuario así queda identificado quien hizo este comentario para darle reconocerlo al final del trabajo y dependiendo de su interés de ayudar pueda involucrarse en actividades especificas del sitio Web.

Bocetos Los bocetos de las nuevas interfaces del sitio están disponible en MyBalsamiq? en la siguiente dirección:

NOTA

Por favor, si desea aportar o colaborar puede hacerlo aporte con sus comentarios, impresiones o sugerencia al final de cada boceto de portada en la misma pagina de MyBalsamiq?.

Código fuente El código fuente del sitio Web se esta llevando principalmente en GitHub? con la organización canaimagnulinux con su espejo en Gitorious con la organización plataforma-canaima

NOTA

Se decide crear la organización Canaima GNU/Liux en GitHub? en pro de hacer mas visible este desarrollo del sitio Web para potenciales desarrolladores Python que se encuentran en esta red social. Hay mas desarrolladores Python, Django y Plone en GitHub? que en Gitorious.


Involúcrate

Por favor, aporte con sus comentarios y ayude a probar de alguna forma este gran esfuerzo!!!

Tenemos todas las posibilidades de hacer a Canaima GNU/Linux un mejor proyecto así que da tu aporte involúcrate y ayúdanos.

#641 Problema al iniciar Canaima Educativo new Canaima Popular Error Alta Canaima Educativo

Informado por samm522, hace 12 meses.

Descripción

muy buenas, gracias por ver mi problema, lo que pasa es que tengo 2 canaimitas con el mismo problema, simplemente no inician se quedan en el logo y nunca inician el sistema por decirlo asi, porfavor necesito asesoria, quiero aprender a arreglar estas cosas ya que soy estudiante de informatica y esto seria un gran aprendizaje.

http://imageshack.us/a/img541/9245/file0001zu.jpg

Asi queda y no hace nada, porfavor ayuda :D muchas gracias.

#649 equipo se desconecta de la red cableada new Canaima Popular No Definido Alta Soporte Técnico

Informado por ja2013, hace 11 meses.

Descripción

Buenos dias, tengo un problema y es que en los equipos de mi red con canaima pierden la conexion a la red cableada varias veces en el transcurso del dia, aparece el icono de network manager cable desconectado, sin embargo cuando doy clik sobre el icono puedo activarla sin ningún problema. Los equipos obtienen su dirección por un servidor dhcp.

#664 Falta la opción para modificar/crear usuarios y grupos de forma gráfica. masinfo ssolano No Definido Alta Canaima Popular 4.0~a1

Informado por colaborador, hace 11 meses.

Descripción

Solución: Instalar el paquete; gnome-system-tools

#674 instale el una mini laptop siragon ml c100 canaima 3.1. accepted khernandez Error Alta Soporte Técnico

Informado por fuerza11, hace 11 meses.

Descripción

la instalacion se desarrollo perfectamente pero mi sorpresa fue que al elegir el sistema operativo en su primera corrida, procedio a carga bien, pero no se ve la pantalla conde coloca el password para luego entrar al canaima.. en resumen no hay interfaz grafica y se queda hay... del otro lado del disco tengo el privativo wind 7 y pretendi tener los dos sistemas para praticar y luego migrar por completo. que puedo hacer????

#680 Tarjeta de red inalambrica intel N-100 para canaimita 3 new Canaima Popular Error Alta Canaima Educativo

Informado por nuker, hace 11 meses.

Descripción

Saludos, por primera vez me dedico a hacer un aporte al sistema canaima por esta vía motivado por mi amigo macagua. Tarjeta de red inalámbrica intel N-100 para canaimita 3 leer instrucciones en el archivo  https://t.co/t5fI1t0Lll

#682 Laptop VIT VT M2401 enciende pero no muestra video new Canaima Popular Error Alta Soporte Técnico

Informado por anyelloe, hace 10 meses.

Descripción

Hola amigos, necesito ayuda con una laptop Vit VT M2401, el laptop enciende pero no muestra video, los leds que encienden son el de suspensión y uno con dos flechas en direcciones hacia arriba y hacia abajo (el led esta al lado de la tecla tab); ya intente conectando un monitor a la salida de video VGA y aun así no muestra video< necesito ayuda con el comportamiento para determinar si el Flex, pantalla o tarjeta madre.

#686 Problema de arranque new Canaima Popular Error Alta Soporte Técnico

Informado por JaimesAlva, hace 10 meses.

Descripción

cuando el sistema inicia me aparece este mensaje "could not update ICEauthority file/home/vit/.ICEauthority" le doy click en CERRAR y luego me aparece este otro mensaje "Hay un problema con la configuración del servidor. (/usr/lib/libconf-sanity-check-2 salió con el estado 256) y hasta alli llega, no avanza, es decir no se inicia.

#689 problemas con el internet masinfo Canaima Popular Error Alta Soporte Técnico

Informado por glajvien, hace 10 meses.

Descripción

buenas amigos tengo instalada canaima en mi vit 2401 y no se conecta a internet por banda ancha de mi modem digitel. ya lo configure pero igual no lo reconoce.

#693 Cunaguaro debe declarar un conflicto con iceweasel new Canaima Popular Error Alta Canaima Popular 4.1~b1

Informado por erickcion, hace 10 meses.

Descripción

Al tratar de ejecutar la instalación de Cunaguaro en una maquina donde existe IceWeasel? previamente instalado, se genera un conflicto causado por un divert.

A continuación el log:

# aptitude install canaima-web-gnome
Se instalarán los siguiente paquetes NUEVOS:     
  cunaguaro{a} 
Se configurarán los siguientes paquetes que están ahora parcialmente instalados:
  canaima-web-gnome 
0 paquetes actualizados, 1 nuevos instalados, 0 para eliminar y 159 sin actualizar.
Necesito descargar 0 B/2.783 kB de ficheros. Después de desempaquetar se usarán 7.178 kB.
¿Quiere continuar? [Y/n/?] Y
AVISO: ¡se instalarán versiones sin firmar de los siguientes paquetes!

Los paquetes sin firmar pueden comprometer la seguridad del sistema.
Sólo debe continuar con la instalación si está completamente seguro de que es lo
que quiere.

  cunaguaro 

¿Quiere ignorar este aviso y continuar de todos modos?
Para continuar, introduzca "Si"; para abortar, introduzca "No":Si
(Leyendo la base de datos ... 171922 ficheros o directorios instalados actualmente.)
Desempaquetando cunaguaro (de .../cunaguaro_22.0~a2+20130419004013-1_amd64.deb) ...
dpkg-divert: error: `desviación de /usr/bin/firefox a /usr/bin/firefox.real por cunaguaro' entra en conflicto con `desviación de /usr/bin/firefox a /usr/bin/firefox.real por iceweasel'
dpkg: error al procesar /var/cache/apt/archives/cunaguaro_22.0~a2+20130419004013-1_amd64.deb (--unpack):
 el subproceso script pre-installation nuevo devolvió el código de salida de error 2
Procesando disparadores para menu ...
Se encontraron errores al procesar:
 /var/cache/apt/archives/cunaguaro_22.0~a2+20130419004013-1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Un paquete no se pudo instalar. Intentado recuperarse:
dpkg: problemas de dependencias impiden la configuración de canaima-web-gnome:
 canaima-web-gnome depende de cunaguaro; sin embargo:
  El paquete `cunaguaro' no está instalado.

dpkg: error al procesar canaima-web-gnome (--configure):
 problemas de dependencias - se deja sin configurar
Se encontraron errores al procesar:
 canaima-web-gnome

Es necesario que cunaguaro declare conflictos con iceweasel para evitar que se produzca este error. Otra idea seria evitar la generación de este conflicto y permitir de esta forma la coexistencia de ambos programas.

#695 libreOffice presentaciones 3.3 - pantallas de videobeam y portátil invertidas new Canaima Popular Mejora Alta Soporte Técnico

Informado por onehsoj, hace 9 meses.

Descripción

saludos amigos! Estoy corriendo Canaima 3.1 El asunto es que usando el LibreOffice? que trae por defecto el sistema operativo, al momento de realizar la presentacion en un videobeam se invierten las pantallas y en lugar de salir el cronómetro y las notas de presentación en la portatil, salen en la señal del video beam mientras en el equipo portátil se ve la presentación. Las señales están invertidas, como puedo arreglar esto? Mil gracias de antemano por la ayuda que puedan darme Adelante! Exxcelente el esfuerzo de todo el que este trabajando en este SO! :)

#700 impresion con clave en impresora de red masinfo Canaima Popular Mejora Alta Soporte Técnico

Informado por otic, hace 9 meses.

Descripción

Buenos dias espero esten bien bueno el problema es en mi trabajo tenemos varias impresoras conectadas a la red a las cuales varias oficinas imprimen cuando trabajaban con sotfware privativo tenia la opcion de enviar una impresion y cuando llegaban a la impresora tecleaban una clave y el trabajo se imprimia en este sotfware tiene una opcion de trabajo privado donde uno le pone el nombre del usuario y su clave ahora migrando a canaima 3.1 o 3.0 existe una forma de hacerlo porque yo revise en propiedades de impresora en la parte de politicas esta una parte que dice autenticado la elijo y en la parte opciones de trabajo existe varias tales como privado, privado almacenado etc. cundo le tildo trabajo almacenado lo envia a la impresora pero no lo consigo lo consigo es en el localhost:631 por el navegador pero no me da acceso a impresion las impresoras son HP LaserJet? M4555 MFP, HP LaserJet? M4345 MFP estas dos modelos ya he instalado casi todas las librerias de hp por el gestor de paquetes muchas gracias por su colaboracion

#702 Gestor de redes inalámbricas new Canaima Popular Error Alta Soporte Técnico

Informado por majokaraisa, hace 9 meses.

Descripción

La opción de red inalámbrica no funciona. En el Gestor de Redes aparece el mensaje "hardware desactivado". La opción "hotspot" tampoco funciona. En Debian Wheezy funciona sin problemas...

#714 Activa modo Gnome Fallback cuando selecciono activa orca en GMD del instalador-canaima accepted erickcion Mejora Alta No Definido

Informado por franj, hace 9 meses.

Descripción

nueva funcionalidad cuando se seleccione la opción de activar gnome-orca en GDM en el instalador canaima este deje por defecto el escritorio de canaima en modo gnome Fallback que es accesible para personas con discapacidad visual

1 2 3
Nota: Vea TracQuery para ayuda en el uso de consultas.